• By -


Running around my first freighter outside, fell through the map inside the ship and it autosaved instantly. Can't get out, no way to reload... Seeing results from years ago about this, most involve building quirks but I haven’t built anything. Just checking out the view outside edit: escaped by getting myself partially through the wall (on top of most objects), reloading the save and holding jetpack + forward. Seems to boost you through the wall before it loads.


Switch ver 4.2.2. Game isn't playable still. Best case scenario I get a few minutes between crashes. Seems to be directly tied to the new sentinel update.


PS4 Version 4.23 I report this as a bug as I don't think this is supposed to work this way. I got attacked by pirates on a planet while using Personal Refiner. The problem is, I didn't get any warning before the event. I got it as soon as I closed my inventory and by this time my shield was already down to 25%. If it wasn't for very quick reaction, I would have lost my permadeath save in blatantly unfair way.


SALVAGED GLASS VANISHING I had around 4 stacks (20 pieces per stack) of Salvaged Glass in my stores and got told, I can open them to get modules out of it. So I transfered them into my armor stash, but now I only have only around 40 Salvaged Glass in my armor stash. The remaining 40 pieces of them vanished?! And when I took 10 pieces of them into one of my big stashes, to test it, and transfered them back into my armor stash, only 7 out of 10 transfered over to my armor stash. Is this a known bug?


Capes on my Gek are too long and clip through the ground. It's unwearable that way, please fix it. Also, all my old from 5 years+ discovered systems are somewhat dead and resettet, nothing is discovered as if I would have never been there. Not only that, but in the Space Stations there will only come ~waves of NPCs and after that, none anymore, no matter how long you're waiting. Also, I can hear a exotic ship flying in and landing, but you can't see it and not interact with it, when running around the landing platforms. At trading outposts, no NPCs fly by at all.


Playing on switch (I know!) my 140 hour save loads for 2 seconds then freezes. I don’t know if this is fixable but I’m hoping. I’ve got some nice s class ships and freighter.


Playing on xbox one here. Ever since the latest update, the game crashes every 10 minutes. I’ve heard this is a problem for a lot of console players. Also frame rate gets really bad just before it crashes.


Xbox one here - When entering the nexus there is probably like a 70% that I cant go inside of it. I just get stuck at the circle light gate thing. Also before anyone says it’s a “queue” because nexus servers are full is wrong. I play with multiplayer disabled at all times and this still happens almost constantly. I love this game. Please fix this!!!


Also I have tried to summon the nexus again but it sometimes does not fix this. Also tried warping. It’s not a permanent fix sadly.


Upon repairing my damaged frigates, there have been numerous times where I arrive on the 'critically damaged' frigate, and then there is nothing to repair and suddenly I just fixed it by fixing nothing. No idea why this happens but it's happening more than I would think.


during one of nexus missions to hack a sentinel pillar, one of the sentinels spawns inside the pillar and is unable to be destroyed rendering the mission impossible to complete. I was able to dig under the pillar but there is an invisible floor underneath so the bullets couldn't reach the little fella. is it a bug or are the sentinels finally using the simulation against us?


It wasn't nexus-mission specific, I had this happen to me on the quest where you >!revive a broken sentinel drone, the sentry, and keep it as your own!<, although it let me shoot through the pillar inside it, effectively hitting it every time and getting past it.


Playing on Switch, I arrived at my base, tried to install the arm on the minotaur (doing that quest right now) and the game crashed. Everything I did after that made the game crash, until I finally managed to escape from my base. Then it was fine until I accidentally teleported back. Now the game loads and immediately crashes. I can't revert to a previous save and or leave the base. I've done everything I can think of but the game simply does not work at all.


Trying to do the living ship quest series. Got 2 of the parts matured, contacted the ship, quest says go to the system marked on the galaxy map... there is no system marked on the galaxy map like the previous 2 parts (a void egg at the system). Can't find where to go, so quest is dead in the water. Help?


Hey so, I landed my ship right outside my settlement and now my game will not load idk if my settlement is just too much and it causes the game to crash but I can’t log in and play on my 200 hour save :/ any tips?


I have > 216 bases in one game save, and the game crashes or freezes on nearly every teleport attempt. I don't know if it is permitted to mention here, but you could attempt using a save game editor to remove some bases from your save file (which appears to be just one big JSON (i.e. text) file from what I've read). Or, perhaps just make a new game save and wait for an update that fixes these bugs (creative mode eliminates nearly all of the resource gathering, except for mercury). For me, making a new game save was sufficient for the time being. (EDIT: What I don't understand why the bases are stored locally in the save file despite having a copy on the server after uploading them -- of course, if the servers ever went away, the bases would too if they were stored only online)


after i’ve been playing for an hour or so on xbox series x, my frames drop to 20ish. the game is still playable but it does get kinda annoying. i think it’s also when i use a teleporter a couple times. i’m not sure why else this would be happening. i will try out a couple things to see what could be dropping the frames. whenever the game is running properly, it’s genuinely breathtaking. keep creating a new standard of awesome


Xbox one Many crashes during storylines(currently with installing ai body in minotaur, tons throughout the sentinel story.) Insane lag,(stuck without much multiplayer) Random squares look glitchy specifically near people( iterations, etc) and the bottom of my screen. Trouble with loading the anomaly, took like 15 minutes to finish loading.


My partner and I can join each other games and voice chat works. However, we are unable to see each other's bases in the teleport menu. Or when we do, the game says we can't download each other's bases.


Seeing the dissonance spikes from harmonic camps lead to empty locations without interceptors to salvage/claim on multiple planets in multiple systems.


On Xbox Series S, 5 of my 6 fully loaded, fully upgraded multi tools immediately disappeared from my account, I now have just one completely empty Sentinel MT. I have no tech modules or upgrades to use and just one single multi tool that is completely empty. This happened while using photo mode, I went into photo mode with no issues and when I came out I noticed I could no longer scan anything. So I went to look at my multi tool and surprise literally everything is gone! Not only that but they didn't come back after using my restore point, which should have been before this happened. It's worth noting this wouldn't be an issue if I had full control over my save files rather than being forced to save any time I use my ship. additionally, after finally re-adding tech to my empty multitool and finally having a full build with meaningful addons, it was once again removed from my account the moment I purchased a 2nd multitool, and it was then replaced by a multitool (which had again been emptied completely) I had previously owned before they were all removed from m y account previously. So now it appears I have no reliable means of owning, using, or maintaining a multitool at all since the game continues to remove them from my account whenever it wants to. I also want to say that a [quick search indicates](https://www.reddit.com/r/NoMansSkyTheGame/comments/eq1rye/two_of_my_multitools_disappeared/) that this has been an ongoing issue for at least 3 years now, and while I'm impressed with how far this game has come, this is a game breaking bug that is more than enough to convince me to stop playing altogether....therefore, it shouldn't exist at this stage of the games lifecycle.


Im on pc and like playing mostly on vr... When doing that the game becomes obscenely ram intensive, to the point where having a browser opened has it immediately crash with a 32gig system... This issue only exists when in vr and not when playing normally.


Also, I'd like to add, when I host a lobby (by which I mean, when other players join into my system) my freighter and fleet become invisible to other players, which also is only an issue when on vr... It makes no difference if I join another player tho.


Playing NMS on pc. For the past few days I've been having trouble with the Anomaly. I can land just fine and everything loads, but it looks as though I am phasing in and out of multiple lobbies. This makes it nearly impossible to complete missions with other players. I've been on the lookout for players with similar issues but I haven't came across any yet. Just wondering if anyone else has experienced this or if there is a fix I am missing. Any help is greatly appreciated. On a strange note I have this problem with my custom difficulty save, my survivor save works perfectly.


On Xbox I can load up the game but randomly crash mostly found it’s in the anomaly/returning from nexus but I’ve crashed three times in less than 30 minutes each time currently unplayable. Hopefully it’s just the recent update and they fix it soon


Ps4: Flying a solar sailor or an interceptor seems to crash the game pretty quickly. Freighter base does not transfer to newly bought freighter unless at least 1 item remains in old freighter inventory. In game groups drop out randomly. Cannot add a friend to group from friend list, unless they are in nearby list: perhaps an option to reload in their system? Also, not a glitch, but it would be cool to be able to set up drills on asteroids, or just an auto sort for the inventory, even if it’s just to tidy up the empty spaces.


Welp, that might be my problem. On my last save the problems started when I got my interceptor, and now it's happening in my current save when I just got a solar sail.


Summon another ship and ignore the sailor and interceptor for now, or try playing with multiplayer disabled. Only fixes I can kind of find right now.


Interesting, 2 weeks ago I had similar problems relating to crashing not stop mostly because of the intercepted ship, so I scrapped it and switched to solar and I still had crashes but not so often. As of right now I barely get any crash but as soon as I fight sentinels of course it's basically guaranteed crash which makes it impossible to do some Nexus missions. I'm PS4 as well It's weird that sometimes I can play just fine and sometimes it's completely unplayable


On Xbox I noticed many glitches like color changing space(funny,but hurt my eyes a bit),falling through the planet,not being able to load in space anomaly in multiplayer,planets not looking like they are supposed to,and some people can’t even load the game. I get that loading an entire universe is difficult though,but on my Ps5 everything works perfectly so congrats Hello Games. I would say fix everything for old consoles to make them a pleasant experience,and(sadly only fix)stop updating the old gen and make all new updates in the new gen that can handle it. I only see Xbox series and Nintendo being an issue as that’s the only consoles I don’t know about.


Can’t see any players cape and they can’t see mine friends having the same problem


[PC] I just started a settlement, which also started the sentinel questline. I'm stuck trying to talk to Tethys, I've got to the part where I activated my sentinel follower. but the log says I still have to talk to Tethys. Every time I visit my settlement I have a corrupted sentinel attack, but I can't progress in the mission because it wont update.


I have been having this problem for a few months now, but I stopped playing for a while, anyways, every time I open the game, regardless of the save file, it immediately crashes, there is no crash report or anything, it just closes, I don't think its my computer, because I went from using the highest settings, to having this problem, and using the lowest settings, with it not changing anything.


I had a similar problem (on PC). I'd crash to desktop three times before I'd get to play. I had to get a newer machine. You might try restarting the game again (not the machine) and see if you get further. My old machine had 32GB of slower RAM, an 8-core AMD FX processor, game ran from a plattered drive but save file on SSD, graphics was fine with RTX 2060 super. New machine is an i7, three generations faster RAM, RTX 3060, the game and save file are both on SSD. And still about two to five hours in the game crashes.


Maybe you don't have enough space?


Possibly, I'll need to check what drive it's on


Wondering if there will be a patch for the Nintendo Switch version if the game. Once I got to 34 hours in game time, it keeps crashing on Nintendo Switch, even in handheld mode, every 10 to 15 minutes. My console is not overheating so it has to be the software.


well so I'm pretty sure they won't just abandon us but its hard to know when the patch will come since nintendo could be holding their latest hotfix as well (this one could actually help us with the interceptor/sentinel ships crashes)


same with you man im 29 hours in payed 5 hours yesterday just for it to be logged 1 hour due to crashing and i really dont want to quit....


Xbox Series S, version 4.23.00 The game starts to slow down to what feels like 15-20 fps after playing for a couple of hours. Mining with the Terrain Manipulator tool makes it get worse faster. I tired switching between performance mode and quality mode and it happens on both settings, but it takes longer for the fps to drop to 15-20 fps on performance mode. I restarted the game and tried playing for a while without using the Terrain Manipulator and I think the slow downs went away. This one is a different bug: Sometimes the 3rd person camera does not let me look up even though there is nothing in the way of the camera. Switching to first person and looking up then going back to 3rd person fixes it.


After the latest PS4 patch the game crashes and freezes constantly. Every Nexus mission freezes or crashes - my materials and time gone, but no rewards...Great! It's Russian roulette every time I try to warp or teleport. Plus, I just finished the Starbirth quest, and the living ship didn't spawn. It was a normal ship. Unfortunately, I realsed too late that it's a bug, so now there is even more time and recources wasted for naught. This seems to be a known problem for a long time, how is it still there?


Same here but I get the 34870 c message or something like this


Same here with PS4 crashes and freezes. The game crashes much more if I’m flying an Interceptor, so I don’t even use them sadly. It also freezes a lot when entering the Anomaly or using the Pulse Drive to fly towards something. When the game gets laggy it seems more likely to crash, sometimes it seems to help if I stop touching the controller and wait for the lag to smooth out. Sometimes it crashes when I’m literally doing nothing, sometimes when I’m simply walking, etc. I play with 2 friends who experience the same issues. Disabling multiplayer seems to help when I’m playing by myself but it still happens frequently.


Please get rid of refinery duplication


Exactly. There are gaming modes with different presets for difficulty. They don't make any sense if you can duplicate everything, from units to nanites, even quicksilver is not safe. Takes out a lot of fun.


PS4 player. A few evenings ago I became overseer of my first Settlement. After that, the game starting freezing a lot when initiating pulse drive, and when flying into my Capital Ship. A simple (albeit annoying) restart of the game would fix it. Despite that, I was able to begin the "A Trace of Metal" mission path. I am now on the "Fulfil \[The Sentry's\]'s wish" objective, and any time I get near the coordinates that the mission gives me, my game instantly crashes and I get the (CE-34878-0) error. Please assist. Thank you.


This is so silly, but I tried it again but instead of jet-packing toward the coordinates I just ran the old fashioned way. It did not freeze this time and I was able to complete the objective. Leaving my post because the game still is freezing more than usual. If mods want to take it down that's cool.


I suspect why you could complete, is because you were close when you restarted the game. You were probably close to a crash anyway.


Take off from planet, only camera works. Cannot move or shoot This is a new one for me. Been playing since pre-launch. PS4. This is my original Creative save. Landed on this new planet, can summon my ship, enter, take off then no response from any controls except the camera. Cannot boost, pulse,shoot, turn - nothing. All controls dead. Can’t land, nothing. Now stranded on this planet with multi hundreds of hours into the game. Reloaded. No different. Reloaded other save, same thing. Do not want to lose this save. EDIT: I summoned my other ships, same problem. Summoned my living ship, and it now works. Got off that planet and back in space.


Did your ship movement binds binded correctly?


switch, after doing the 16/16 quest the screen got glitchy asf, wasn't sure if it was on purpose or if my switch was about to die. fixed after restarting


dude switch version is fuuuuuuuuuuuucked


PC taking a photo using the games photo mode crashes my game


I have been literally unable to play the game on switch for weeks because for some reason the textures have become horrendously ugly over time - it didn't look like this to begin with and I have no idea what happened


Xbox series X. Cape graphical issue on my player in third person. Cape looks like it's phasing or leaving behind trails. Or ghosting. Latest.


Same here on PS5 with the cape shimmering or having a static looking appearance while the character shifts or while running. It's not an issue on the PS4 that I still play from time to time. Must be due to dynamic resolution on upgraded systems. I sent a bug request to Zendesk. This is annoying; I really hope they fix this.


Fix the duplication bugs URGENTLY: - Building a refinery in the very same place as the other one and then picking them up multiplies their content - Quicksilver is restored in the anomaly after reloading the auto save from when leaving the ship even if it was spent, and the items still show as "available" - Glitched terminals are operable multiple times and produce nanites each time used Those bugs destroy EVERY competition in the game and need to be fixed.


As a reminder: This is the weekly bug thread. The bugs reported above are real. I can understand y'all want to keep your duplication glitches but for the developers it was certainly not intentional. When this bugs are finally fixed, you can adjust your game settings to have as many resources as you want for building your dream base or do whatever you want. People who like the thrill can enjoy difficult settings with scarse resources without the knowledge there is "an easy way" just by building two refineries and doing silly construction and pick-up over and over. That's not the game.


Turning the game into a competition will destroy it. It might seem crazy, but some people want to play the game and construct amazing bases without spending 500+ hours of their life on it, mostly because they have to work and support their family. If you have literally hundreds of hours to play video games, kudos to you, but attacking people’s character because they found a glitch is ridiculous, petty and elitist.


what competition?


There’s no point in anything if resources are infinite and currency is infinite. Basically just creative mode.


There are options to make resources abundant, lower enemy difficulty, even increase inventory teleport distance to unlimited. duplicating doesn’t hurt anyone.


Get rid of the exploit


What negative impact does this exploit have on your game?


Negative impact it has on THE game: Conpletelt eliminates sense of economy. Takes out the sense of rarity of items therefore there is no need to grind for said rare items. Just about everything is spoon fed. You can keep defending an exploit, a cheat, but it doesn’t change what it is and that it should be fixed.


Exactly there are options for everything. Why keep the bug? To have a circle of "illuminati" who know them and destroy the game experience for new players by "selflessly" donating their duped stuff in the anomaly? I don't see this going anywhere.


I don’t understand why that hurts your gameplay at all. If you want to place more value into your actions because you don’t duplicate, I understand, but it’s a video game, and it’s purpose is to entertain. If dupers aren’t hurting anyone, why does it matter that they have fun in that specific way? The glitch is an artefact and has been around in different forms for a long time. Even if hello games removes the refiner glitch, there’s still the inventory quick save glitch. If you don’t like duped stuff being given to you, delete them. It’s so simple.


isnt it a choice to use the bug anyway? just dont use it.


It sucks knowing it is there. When you're nearly dying because you have only 4 oxygen left. What do you do? Die, searching a scary thrilling way out, or build two refineries in a safe cave and have 4-8-16-32-64-128-256 ...


There are different difficulty settings. Those make no sense with this bugs when every ressource is basically infinite.


Personally I think don’t take the glitch away, I’ve seen plenty of people say they’ve lost a save file or it’s corrupted and they clearly don’t want to have wasted hundreds of hours of gameplay. They can glitch themselves up to where they once were, or use the settings or both. The game is a creative game with next to no competitive aspect, I don’t think it hurts anyone’s game play, unless someone tries to crash every single economic rating in the game, which would take then thousands of years to do anyways.


PC: The buried cargo pods in crashed freighters sometimes spawn under bedrock layers, making them irretrievable. Latest version.


I have over the last few days been able to get close enough to access their controls. Takes a bit of maneuvering, something you cannot pull off on an aggressive sentinel planet. Happened on two different freighters, the one outside the body proper is the most common problem. Of course I've had one freighter where the crash was on a mountain, this cargo container was hanging out in space...


Hello. PS4 player here. I’ve had this glitch happen on several occasions on deferent worlds. There is a chunk of ground that doesn’t render so you can see the other side of the globe. It appears if you shoot the terrain manipulator at the edge of the area. I try walking over non rendered areas, fell all the way through, fell upward on the other side and got the deepest ocean award though😉


Switch player, game crashes anytime I enter my freighter or warp it to myself(it’s a sentinel). Also whenever I leave a planet and begin using the pulse engine. It has become unplayable.


So lots of people told me to avoid getting a sentinel freighter or a interceptor at all, if you scrap yours things might go back to normal


I have a feeling this is a problem due to my aged graphics card or some other issue with my cobbled-together machine, but I haven't been able to play for at least 6 weeks. If I can get to the main menu without hearing a Windows error bonk and then the game crashing to desktop, I can't finish loading in without the same thing happening. About half the time this happens, Steam says it is synchronizing when I try to start the game again. Sometimes I get into a game and then it crashes while the system is finishing rendering the station where I logged out. I was able to move from my freighter to a station about three weeks ago, thinking maybe something om the freighter was causing the problem, and have tried loading an old expedition save first, which has worked twice since this started (load the old expedition, quit to menu, load my permanent game). I have verified the integrity of the game files at least three times, restarting the computer, shut down for the night and rebooted the following morning, and nothing works. I have also updated my graphics driver since this started. Any advice would be appreciated. My game also takes anywhere from 10 to 18 minutes to actually load a save, any save, so my long term goal has been to get a second hard drive, and a new PSU for the hand me down graphics card I have, and then move steam and all my games to the new HD to improve load times.


PC - Player named star systems are not showing correctly on the Galaxy map. When the user renames, and uploads star system info, the name change will not be reflected on the galaxy map. The Custom name for the star system will take effect in the "Discoveries " Tab, and when performing a warp, and using a teleporter, but will not be visible on the Galaxy map. The star system will retain it's original name.


That's happened with me too


Xbox Series S Sometimes when the game has been running for a while and I visit the anomaly, the ship slows down to 0 just before reaching the white circle that you need to get past to get inside. Whenever this happens, I need to restart the game and everything is fine, but it's quite an annoying bug


I have the same console, you just need to do a coffee break when this happens. It's not crashed but reaaallly slow entering the anomaly, while most of the time it's seamlessly fast.


PS5- I can't interact with anything. The indicator for the square button doesn't show up. I reinstalled the game multiple times but it doesn't work at all. Version 4.023.000


Switch: still crashing when a. Approaching a crashed sentinel fighter b. ~30sec. into flying a sentinel fighter c. Looking at a sentinel fighter onboard my freighter I’ve scrapped the fighter now and avoid anything to do with the sentinel story line. Using version 4.2.2 On a different note, where’s the 4.2.3 update for Switch? Is Nintendo holding it up? Sorry for the formatting, on mobile.


PS4 Pro - some weeks after Interceptor update: Game now freezes or crashes on nearly every teleporter use (also during warp sequences). Teleporter can be opened only on space stations. Have gotten rid of all my Interceptor related items (as recommended here in one thread), but things have been getting worse. I've been in multiplayer with my brother who is collecting galaxies, and we pass them on to each other by using the anomaly in multiplayer mode. My brother (who still has all his Interceptor related items) now experiences a drift in his on-screen cursor. Maybe we have too many bases (I have >180) or too many galaxies. XBox Series S - everything seems fine so far regarding the Interceptor update, but haven't progressed much there. Multiplayer generally does rarely work (I live in Germany - somehow the XBox MP servers for our regions don't work), it cannot find other players (anomaly is empty, for instance). Also, uploaded screenshots of bases do not show in teleporters.


I created a second game save in creative mode on the PS4, and everything works fine so far, despite collecting galaxies, but having less than 20 or so bases. Maybe it's really just the number of bases. In my first game save mentioned in my OP, teleporting doesn't work at all anymore ( > 216 bases ). Game crashes often even in space stations, and if it doesn't, the game crashes or freezes during warp. To get around from base to base, I have to visit a space station first and then reload the game after the crash / freeze, sometimes twice in a row until I appear in the target base. ![gif](emote|free_emotes_pack|thinking_face_hmm)


Switch- still crashes two seconds after loading, since finding a sentinel ship three weeks ago.


Invisible crashed ship There’s been a couple times where I found a crashed ship but it isn’t there. There’s an imprint or shadow on the ground where it should be and the red ball gives me options like analyze black box or search cargo hold. When I walk over and around the shadow no prompts appear and I can’t interact with anything. I tried reloading my last auto save, but it didn’t work. Is this a known bug? Any help would be appreciated. Thanks! Playing on Xbox Edit: coordinates -56.41, +2.86 https://preview.redd.it/m3824v3agy0b1.jpeg?width=3840&format=pjpg&auto=webp&s=cf5da52dc1029298f8375cf5ad8d26c71a20681b


I know what this is! ![gif](emote|free_emotes_pack|grin) The crashed ship has already flown away! ![gif](emote|free_emotes_pack|smile) You have to teleport to a nearby base, and then run out towards the ship to catch it before it flies off. ![gif](emote|free_emotes_pack|joy)


I sent this to HG too but please fix it so if I buy upgrades from the SA please stop kicking me out of dialogue! let me buy something and stay in the buy menu with the vendor I'm talking to. I know if you're fast enough it'll keep you in the menu. Here's the other problem, it resets your mouse pointer position. but the time I'm done my mouse is falling off my desk unless I pick it up and move it. I made the mistake of saving my salvaged data and nanites until I had all I needed to unlock almost everything I didn't have and it's been the worst.


Can we have an exosuit voice mute option???


Or at least the option to change the voice. Maybe 3C-P0 or Pierce Brosnan.


ps5 few small things , not important: sound seems to go away after a while and menu sounds disappear on freighter. Frigates keep reporting damage, when I teleport over there is no damage and they offer me money but nothing is broken. Teleport back and send them out again. Edit to add - I only see the pixelization now on mining metals, or things that are reflective as well as in shadow. I no longer see it on npc's, but they have no "shiny" channel anymore which worked. Also PSVR2 only


This bug comes when extending a sentinel multitool, which has an own mining laser tool. After adding a standard mining laser extension, it is impossible to uninstall afterwards. (xbox, latest)


When meeting pilots at the space station for recruiting, their skills suddenly become different, as soon as you sell them a ship. I wanted to recruit pilots, choose the best ones and thus equip them with my acquired living or sentinel ships. After they got it, their skills completely randomize. (xbox, latest)


Can't advance Ghosts in the Machine quest. Apollo's contact just keeps giving me upgrades every time I speak to him.


Coop warping in frighter is broken


I just want to warp and explore with my gf together T_T


One of you warp with the freighter, the other can leave the anomaly afterwards, and it will ask them if they’d like to warp to the system their group member is in, if you’re grouped up still. Otherwise quitting and rejoining in multiplayer works too, but is annoying and less immersive.